ABOUT  |  HISTORY  |  CONSIDERATIONS  |  REQUIREMENTS  |  DOWNLOAD  |  PURCHASE

MIDI Merlin 2 Requirements

MIDI Merlin 2 is a commercial product and requires a license to use. The previous version of MIDI Merlin was released as donation-ware in June 2012. There were a handful of features that carried over to the current commercial version, but the first version was not nearly as flexible, versatile and reliable. If you have evaluated or currently use the first version, you will definitely not want to miss out on version 2.0!

The minimum computer specifications for MIDI Merlin to run without issues is an Intel i5 processor with 8GB of RAM. Desktop computers with a dedicated video processor will help graphical feedback to keep up with the resolution and timing of the tracked audio and outgoing MIDI.

© 2018 RGM, Z Prism
midi-merlin

Visit MIDI Merlin on Facebook


Visit MIDI Merlin on YouTube

bg1
staticPageTransition
blank
Please click here to refresh the page.